Looks like there’s ANOTHER vulnerability in the current version of WordPress. Dirtbags were able to insert files again. Fortunately the Wordfence plugin notified me before they could do anything more.

I know how they did it this time, though. I’m not going to go into details, since I haven’t worked out a way to resolve the problem, other than to watch for it.

Unfortunately this has left me a little drained and I wasn’t feeling good to begin with (saw Batman over the weekend and I always catch a cold or sore throat in theaters). So no comic today. Sorry.